installation

  1. R

    IBM SPSS Modeler Sentinel Error

    Hello Good day! I hope someone could help me with the installation procedure on IBM SPSS Modeler version. We bought it last year, but because of constraints it is only being implemented this month. Currently, we have IBM SPSS Modeler Administration Console 16.0.0.0, 16.0.0.1, 17.0 installed...
  2. A

    install packages from local tar.gz file in linux

    Hi, how I can install package from local tar.gz file??? please give me a sample tnx...
  3. L

    installing rpud got unrecognized option '-Wl'

    I am trying to install the package rpud on a CENTOS Linux server and got the following error: /usr/local/cuda/bin/nvcc -shared -Xlinker " -Wl,-rpath,/usr/local/cuda/lib64" -L/usr/local/cuda/lib64 -lcublas -lcuda rpud.o rpudist.o -o rpud.so /usr/bin/ld: unrecognized option '-Wl' /usr/bin/ld...
  4. A

    R unable to access internet to install packages

    I am having some trouble trying to install a number of packages in R on my work computer. An example of the code I am using is as follows: install.packages("ggplot2",dependencies=TRUE) An example of the error messages I am getting is: Warning: unable to access index for repository...
  5. O

    Troubles in installing R on Mac OS X Mountain lion

    I all, In my previous mac, which had leopard installed, R was working perfectly. Now I just bought a new mac with Mountain Lion and I`m trying to install R. I`ve already installed all the required libraries, included Xcode 4.6, Xcode tools 4.6 and gfortran 4.2. However, when I run...
  6. A

    Problem with package installation

    Hello everyone, I'm fairly new to R and would like to use it with ArcGIS. I'm currently trying to install a toolbox, which contains a framework to use R in ArcGIS 10. This requires installing specific packages before I can actually install the toolbox. Some of them seem to be a bit outdated...