[LINUX QUESTION] Remove text from desktop icons

bugman

Super Moderator
#1
This is more of and aesthetics issue, but recently I upgraded to MINT 14 and I would like to remove the text from my "computer" and "home" desktop icons. Does anyone have a fix for this? I have tried just inserting spaces, but when I reboot the text reappears. Also, it would be useful to know how to change the oreientation of the txt, so that it sits to the right of the icon rather than sitting underneath.

Thanks for any tips!

p
 

bryangoodrich

Probably A Mammal
#2
Here's a tip: don't use desktop icons :p

I prefer to see my wallpaper when I can see my desktop. The icons just get in the way! If I want files, I go to my file manager lol
 

TheEcologist

Global Moderator
#4
This is more of and aesthetics issue, but recently I upgraded to MINT 14 and I would like to remove the text from my "computer" and "home" desktop icons. Does anyone have a fix for this? I have tried just inserting spaces, but when I reboot the text reappears. Also, it would be useful to know how to change the oreientation of the txt, so that it sits to the right of the icon rather than sitting underneath.

Thanks for any tips!

p


This is going to be a guess as I don't have MINT installed but try opening a terminal and typing;

If you are using nautilus.

Code:
gconf-editor
If it's installed, then go to nautilus and it's desktop settings.

Otherwise look for the correct configuration files in your ~\.config

Same thing goes for if you are not using nautilus, look for the config files in your ~\.MINT_SPECIFIC_CONFIG_FOLDER

This, atleast, is where I always start. You may have already, if so, nevermind this post.
 

bugman

Super Moderator
#5
Thanks TE.

I have tried gconf, but MINT 14 uses caja not nautalis and I can't see it in the menu.

I'll keep looking...
 

bugman

Super Moderator
#8
I recently installed updates in Mint and now I am having issues with conky version 1.9.0 as in the days of the week on my calender arn't showing. As a trouble shooting excercise, I want to down grade conky to version 1.8.1.

Does anyone know how I can do this in the terminal?

Cheers
 

TheEcologist

Global Moderator
#9
Hee Bugman!

I don't know how to do this for mint exactly but it should be similar to do this in ubuntu (as mint also uses aptitude right?).

This worked for me when I downgraded a package once:

Code:
 # Update package information
sudo apt-get update
# This should in theory show what versions are available
apt-cache show conky
# Get the correct package + version if available
sudo apt-get install package=version
Hope this helps!

TE