[PSPP] Problems with importing data from LimeSurvey

I have downloaded PSPP 0.7.10 to experiment with it. But I haven't gotten far with it, as I have not even been able to import any data until now.

The problem:

- I am conducting a survey using LimeSurvey, which has an "export to SPSS" option. LimeSurvey creates two files for SPSS - a .sps syntax file and a .dat data file. You then have to run the .sps file to import the data and create a .sav file PSPP can work with (if I understood this correctly).

- This doesn't work for me. I have downloaded both files to the same directory, but when I run the .sps I only get a long list of error messages (bad character, expecting command name, unknown command, expecting integer).

Attached you'll find a screenshot of parts of the output.

I'm not sure what I have done wrong, but obviously the data isn't imported. I have even tried a recommendation from the LimeSurvey manual and changed the line in the syntax file that contains the path to the .dat file so that the complete path is shown - but the result is basically the same.

Could it be that the exported files contain errors? I'm not even sure whether this is a PSPP problem or a LimeSurvey problem.

Any ideas what I could do? A workaround would be to use .csv files which PSPP can import, but then I could just as well use some other software like SOFA, I guess.

Thank you.