Problem with scatterplot3d

#1
Hi everyone, this is my first post here. :yup:

Recently I purchased a book "A Handbook of Statistical Analyses using R", hope anyone else here have used it too. Thing is I ran into a problem pretty soon, not good... Well, I did "install.package("HSAUR"), which went well (no complaints), but running library("HSAUR"), I get the error stating that "package 'scatterplot' required by 'HSAUR', could not be found". I've downloaded the package several times now, but I get the same output.

Anyone who have experienced the same problem, and can give me a tip on this?

Thanks

anange
 
#2
Ok, here is a fix. Most packages require 1 or more other packages. If you want to install a package and all the required packages the use the command:

install.packages("packagename", dependencies = T)

This will install and load all the required packages.
If this doesn't work, let me know and I'll try to help.

I think you will like using R very much when you are able to work out these types of issues.

~Matt